<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>
<html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>
<html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-GB">

<head>
    <meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->

<!-- title -->
<title>Nigerians Attack BBNaija&#039;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online | 360Nobs.com</title><!--#title -->

<!-- mobile Specific meta -->
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.360nobs.com/feed/rss/" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.360nobs.com/feed/" />
<link rel="pingback" href="https://www.360nobs.com/xmlrpc.php">
<link rel='stylesheet' href='https://www.360nobs.com/wp-content/themes/maxblog/style.css' type='text/css' media='screen'/>
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Helvetica,+Arial,+sans-serif', 'Oswald:400', 'Roboto:400,700']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="YWO9oOWqSTDvAUmvIuSD0Jpbwt_FfDqBAyjl1voD2Rs" />
<meta name="msvalidate.01" content="CD0558D25A617C9BBC828E4B2B34AA8B" />
<meta name="p:domain_verify" content="f87ec751a0114cefd823045c372feca8" />
<meta property="og:title" content="Nigerians Attack BBNaija&#8217;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/"/><meta property="og:image" content="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=378%2C283&#038;ssl=1"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Social media users have expressed different opinions after a photo of BBNaija’s Nengi and Davido clubbing together in 2013 surfaced online."/>
<link rel="canonical" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerians Attack BBNaija&#039;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online | 360Nobs.com" />
<meta property="og:description" content="Social media users have expressed different opinions after a photo of BBNaija’s Nengi and Davido clubbing together in 2013 surfaced online." />
<meta property="og:url" content="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/" />
<meta property="og:site_name" content="360Nobs.com" />
<meta property="article:publisher" content="https://www.facebook.com/360nobs" />
<meta property="article:author" content="www.facebook.com/abasiodu.sunday" />
<meta property="article:tag" content="BBNaija2020" />
<meta property="article:tag" content="Davido" />
<meta property="article:tag" content="Nengi" />
<meta property="article:section" content="Entertainment News" />
<meta property="article:published_time" content="2020-08-14T11:24:40+01:00" />
<meta property="og:image" content="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?fit=550%2C515&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?fit=550%2C515&#038;ssl=1" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="515" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Social media users have expressed different opinions after a photo of BBNaija’s Nengi and Davido clubbing together in 2013 surfaced online." />
<meta name="twitter:title" content="Nigerians Attack BBNaija&#039;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online | 360Nobs.com" />
<meta name="twitter:site" content="@360nobs" />
<meta name="twitter:image" content="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?fit=550%2C515&#038;ssl=1" />
<meta name="twitter:creator" content="@360nobs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.360nobs.com/#website","url":"https://www.360nobs.com/","name":"360Nobs.com","potentialAction":{"@type":"SearchAction","target":"https://www.360nobs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/#primaryimage","url":"https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?fit=550%2C515&ssl=1","width":550,"height":515},{"@type":"WebPage","@id":"https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/#webpage","url":"https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/","inLanguage":"en-GB","name":"Nigerians Attack BBNaija&#039;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online | 360Nobs.com","isPartOf":{"@id":"https://www.360nobs.com/#website"},"primaryImageOfPage":{"@id":"https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/#primaryimage"},"datePublished":"2020-08-14T11:24:40+01:00","dateModified":"2020-08-14T11:24:40+01:00","author":{"@id":"https://www.360nobs.com/#/schema/person/90a0986899f6e7b2c9d6151481f09897"},"description":"Social media users have expressed different opinions after a photo of BBNaija\u2019s Nengi and Davido clubbing together in 2013 surfaced online."},{"@type":["Person"],"@id":"https://www.360nobs.com/#/schema/person/90a0986899f6e7b2c9d6151481f09897","name":"Rojon","image":{"@type":"ImageObject","@id":"https://www.360nobs.com/#authorlogo","url":"https://secure.gravatar.com/avatar/babdf7dbc7db96cf75397baa811f63f4?s=96&d=mm&r=g","caption":"Rojon"},"description":"Submissions to:- 360nobsmedia@gmail.com","sameAs":["www.facebook.com/abasiodu.sunday","www.Instagram.com/itzrojon"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.360nobs.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="360Nobs.com &raquo; Feed" href="https://www.360nobs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="360Nobs.com &raquo; Comments Feed" href="https://www.360nobs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="360Nobs.com &raquo; Nigerians Attack BBNaija&#8217;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online Comments Feed" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.360nobs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-downloadmanager-css'  href='https://www.360nobs.com/wp-content/plugins/wp-downloadmanager/download-css.css?ver=1.68.3' type='text/css' media='all' />
<link rel='stylesheet' id='tn-style-css'  href='https://www.360nobs.com/wp-content/themes/maxblog/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tn-extend-css-css'  href='https://www.360nobs.com/wp-content/themes/maxblog/lib/extend-lib/css/extend-lib.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tn-style-css-css'  href='https://www.360nobs.com/wp-content/themes/maxblog/assets/css/tn-style.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.360nobs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.360nobs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://www.360nobs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.360nobs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.360nobs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.360nobs.com/?p=740474' />
<link rel="alternate" type="application/json+oembed" href="https://www.360nobs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fnigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.360nobs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fnigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online%2F&#038;format=xml" />

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/360nobseu/loader.js');
</script>


<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-cfasync="false" type="text/javascript">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</script><script src="//sendmepush.com/ntfc.php?p=2915470" data-cfasync="false" async onerror="_howht()" onload="_lzntyj()"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6162237087155640",
    enable_page_level_ads: true
  });
</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        <script type="text/javascript">
            var tn_ajax_url = 'https://www.360nobs.com/wp-admin/admin-ajax.php';
        </script>
            <style type='text/css' media="all">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</style>
    <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30139719-1', 'auto');
  ga('send', 'pageview');
</script>
<script src="//mint.360nobs.pagenanny.net/?js" type="text/javascript"></script><link rel="icon" href="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2017/05/360nobs_logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2017/05/360nobs_logo.png?fit=160%2C160&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2017/05/360nobs_logo.png?fit=160%2C160&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2017/05/360nobs_logo.png?fit=160%2C160&#038;ssl=1" />
<link rel="shortcut icon" href="https://360nobs.com/wp-content/uploads/2015/04/favicon.ico" type="image/x-icon" /><meta name="description" content="Nigerian music, news, lifestyle &amp; entertainment">
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
    <script type='text/javascript' src="lib/ie/css3-mediaqueries.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
	<meta property="fb:app_id" content="341540875879505" />
</head>
<!-- #head -->

<body class="post-template-default single single-post postid-740474 single-format-standard tn-body-class">
<div class="tn-main-page-wrap">
    <div id="main-mobile-menu" class="menu-primary-menu-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-700429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700429"><a href="https://360nobs.com">Home</a></li>
<li id="menu-item-92921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-92921 tn-menu-category-3824"><a href="https://www.360nobs.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-92883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92883 tn-menu-category-14160"><a href="https://www.360nobs.com/category/news/entertainment_news/">Entertainment News</a>
	<ul class="sub-menu">
		<li id="menu-item-92769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92769 tn-menu-category-14"><a href="https://www.360nobs.com/category/news/behind-the-scenes/">Behind The Scenes</a></li>
	</ul>
</li>
	<li id="menu-item-225161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225161 tn-menu-category-36282"><a href="https://www.360nobs.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-225164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225164 tn-menu-category-36288"><a href="https://www.360nobs.com/category/news/world-news-news/">World News</a></li>
	<li id="menu-item-24052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24052 tn-menu-category-818"><a href="https://www.360nobs.com/category/news/tech-news-2/">Tech, Gadgets &#038; Toys</a></li>
	<li id="menu-item-225166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225166 tn-menu-category-36294"><a href="https://www.360nobs.com/category/news/business-news-news/">Business</a></li>
	<li id="menu-item-24051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24051 tn-menu-category-26"><a href="https://www.360nobs.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-24045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24045 tn-menu-category-27"><a href="https://www.360nobs.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-225162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225162 tn-menu-category-36295"><a href="https://www.360nobs.com/category/news/the-tabloids/">The Tabloids</a></li>
	<li id="menu-item-225163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225163 tn-menu-category-36296"><a href="https://www.360nobs.com/category/news/weird-news-news/">Weird News</a></li>
	<li id="menu-item-24032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24032 tn-menu-category-4333"><a href="https://www.360nobs.com/category/news/interviews-2/">Interviews</a>
	<ul class="sub-menu">
		<li id="menu-item-24103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24103 tn-menu-category-4737"><a href="https://www.360nobs.com/category/news/interviews-2/3-6-zer0ing-in/">3 &#8211; 6 &#8211; zer0ing In</a></li>
		<li id="menu-item-24104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24104 tn-menu-category-1000"><a href="https://www.360nobs.com/category/news/interviews-2/360chat/">360Chat</a></li>
	</ul>
</li>
	<li id="menu-item-92884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92884 tn-menu-category-14177"><a href="https://www.360nobs.com/category/news/features/">Features</a></li>
	<li id="menu-item-92886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92886 tn-menu-category-14179"><a href="https://www.360nobs.com/category/news/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-24019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24019 tn-menu-category-9"><a href="https://www.360nobs.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-68025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68025 tn-menu-category-3830"><a href="https://www.360nobs.com/category/articles/no-bs/">No BS</a></li>
	<li id="menu-item-67889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67889 tn-menu-category-414"><a href="https://www.360nobs.com/category/articles/franque/">Franque</a></li>
	<li id="menu-item-193073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193073 tn-menu-category-30791"><a href="https://www.360nobs.com/category/articles/rotimi-candy-law/">Rotimi&#8217;s Candy Law</a></li>
	<li id="menu-item-138630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138630 tn-menu-category-17592"><a href="https://www.360nobs.com/category/articles/tomilolas-blog-series/">Tomilola&#8217;s Blog Series</a></li>
	<li id="menu-item-281313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281313 tn-menu-category-21613"><a href="https://www.360nobs.com/category/articles/sallys-pages/">Sally&#8217;s Pages</a></li>
	<li id="menu-item-281311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281311 tn-menu-category-38133"><a href="https://www.360nobs.com/category/articles/ofilispeaks-360-randoms/">Ofilispeaks</a></li>
	<li id="menu-item-67888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67888 tn-menu-category-11050"><a href="https://www.360nobs.com/category/articles/ebukas-shrine/">Ebuka&#8217;s Shrine</a></li>
	<li id="menu-item-138629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138629 tn-menu-category-21619"><a href="https://www.360nobs.com/category/articles/sleeick-stories/">Sleeick Stories</a></li>
	<li id="menu-item-24014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24014 tn-menu-category-3973"><a href="https://www.360nobs.com/category/articles/360submissions/">360Submissions</a></li>
	<li id="menu-item-95033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033 tn-menu-category-14415"><a href="https://www.360nobs.com/category/articles/poetry-poems/">Poetry &#038; Poems</a></li>
	<li id="menu-item-24048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24048 tn-menu-category-24"><a href="https://www.360nobs.com/category/articles/sex-relationship/">Sex &#038; Relationship</a></li>
</ul>
</li>
<li id="menu-item-95034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95034 tn-menu-category-14416"><a href="https://www.360nobs.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-24013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24013 tn-menu-category-3514"><a href="https://www.360nobs.com/category/reviews/360spotlight/">360Spotlight</a></li>
	<li id="menu-item-24017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24017 tn-menu-category-20"><a href="https://www.360nobs.com/category/reviews/music-album-reviews/">Music &#038; Album Reviews</a></li>
	<li id="menu-item-24023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24023 tn-menu-category-3871"><a href="https://www.360nobs.com/category/reviews/books-review/">Books &#038; Magazines</a></li>
	<li id="menu-item-24037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037 tn-menu-category-4544"><a href="https://www.360nobs.com/category/reviews/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-95102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95102 tn-menu-category-14418"><a href="https://www.360nobs.com/category/reviews/places/">Places &#038; City Lights</a></li>
</ul>
</li>
<li id="menu-item-24027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24027 tn-menu-category-5"><a href="https://www.360nobs.com/category/events-parties/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-95223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95223 tn-menu-category-14429"><a href="https://www.360nobs.com/category/events-parties/upcoming-events/">Upcoming Events</a></li>
	<li id="menu-item-24050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24050 tn-menu-category-1487"><a href="https://www.360nobs.com/category/events-parties/slu-shh/">SLU&#8230;shh</a></li>
	<li id="menu-item-95225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95225 tn-menu-category-14430"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/">360 On The Scene</a>
	<ul class="sub-menu">
		<li id="menu-item-51778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51778 tn-menu-category-1078"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/weddings/">Weddings</a></li>
		<li id="menu-item-95226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95226 tn-menu-category-14431"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/fashion-photos-videos/">Fashion</a></li>
		<li id="menu-item-95228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95228 tn-menu-category-1491"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/parties/">Parties</a></li>
		<li id="menu-item-95227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95227 tn-menu-category-14432"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/music-photos-videos/">Music</a></li>
		<li id="menu-item-95222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95222 tn-menu-category-14434"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/other-photos-videos/">Other</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24028 tn-menu-category-6"><a href="https://www.360nobs.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-96232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96232 tn-menu-category-6691"><a href="https://www.360nobs.com/category/fashion/lookbooks/">Lookbooks</a></li>
	<li id="menu-item-95996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95996 tn-menu-category-14470"><a href="https://www.360nobs.com/category/fashion/fashion-men/">Fashion for Men</a></li>
	<li id="menu-item-95997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95997 tn-menu-category-14471"><a href="https://www.360nobs.com/category/fashion/fashion-women/">Fashion for Women</a></li>
	<li id="menu-item-95992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95992 tn-menu-category-3464"><a href="https://www.360nobs.com/category/fashion/style/">Style</a></li>
	<li id="menu-item-95994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95994 tn-menu-category-14533"><a href="https://www.360nobs.com/category/fashion/hair-beauty/">Hair &#038; Beauty</a></li>
	<li id="menu-item-95991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95991 tn-menu-category-14534"><a href="https://www.360nobs.com/category/fashion/shoppers-guide/">Shopper&#8217;s Guide</a></li>
	<li id="menu-item-95995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95995 tn-menu-category-14536"><a href="https://www.360nobs.com/category/fashion/love-it-or-hate-it/">Love It or Hate It</a></li>
	<li id="menu-item-95993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95993 tn-menu-category-14535"><a href="https://www.360nobs.com/category/fashion/who-wore-it-better/">Who Wore It Better?</a></li>
</ul>
</li>
<li id="menu-item-24034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24034 tn-menu-category-12"><a href="https://www.360nobs.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-114907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114907 tn-menu-category-17553"><a href="https://www.360nobs.com/category/lifestyle/love-sex-relationships/">Love, Sex &#038; Relationships</a></li>
	<li id="menu-item-95392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95392"><a href="http://www.the360delivery.com">360Delivery</a></li>
	<li id="menu-item-24008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24008 tn-menu-category-3870"><a href="https://www.360nobs.com/category/lifestyle/360date/">360Date</a></li>
	<li id="menu-item-92885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92885 tn-menu-category-14178"><a href="https://www.360nobs.com/category/lifestyle/opinions/">Opinions</a></li>
	<li id="menu-item-24015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24015 tn-menu-category-332"><a href="https://www.360nobs.com/category/lifestyle/self-improvement/">Self Improvement</a></li>
	<li id="menu-item-92916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92916 tn-menu-category-14181"><a href="https://www.360nobs.com/category/lifestyle/advice-seeker/">Advice Seeker</a></li>
	<li id="menu-item-24029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24029 tn-menu-category-25"><a href="https://www.360nobs.com/category/lifestyle/food-drinks/">Food and Drinks</a></li>
	<li id="menu-item-24010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24010 tn-menu-category-1321"><a href="https://www.360nobs.com/category/lifestyle/games/">Games and Fun</a>
	<ul class="sub-menu">
		<li id="menu-item-24110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24110 tn-menu-category-4535"><a href="https://www.360nobs.com/category/lifestyle/games/arcade-games/">Arcade Games</a></li>
		<li id="menu-item-24026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24026 tn-menu-category-4354"><a href="https://www.360nobs.com/category/lifestyle/games/competitions/">Competitions</a></li>
		<li id="menu-item-92915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92915 tn-menu-category-14180"><a href="https://www.360nobs.com/category/lifestyle/games/freebies/">Freebies</a></li>
		<li id="menu-item-24111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24111 tn-menu-category-4518"><a href="https://www.360nobs.com/category/lifestyle/games/puzzle-games/">Puzzle Games</a></li>
	</ul>
</li>
	<li id="menu-item-24030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24030 tn-menu-category-434"><a href="https://www.360nobs.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-24024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24024 tn-menu-category-1"><a href="https://www.360nobs.com/category/lifestyle/lol-lifestyle/">Laugh Out Loud</a></li>
	<li id="menu-item-24044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24044 tn-menu-category-15"><a href="https://www.360nobs.com/category/lifestyle/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-24038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24038 tn-menu-category-1896"><a href="https://www.360nobs.com/category/news/360movies/">Movies &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-24007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24007 tn-menu-category-4553"><a href="https://www.360nobs.com/category/news/360movies/watch-nollywood-movies-now/">Watch Nollywood Movies Now</a></li>
	<li id="menu-item-24031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24031 tn-menu-category-4546"><a href="https://www.360nobs.com/category/news/360movies/international-releases/">International Releases</a></li>
	<li id="menu-item-24016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24016 tn-menu-category-4549"><a href="https://www.360nobs.com/category/news/360movies/african-movies/">African Movies</a></li>
	<li id="menu-item-24042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24042 tn-menu-category-4543"><a href="https://www.360nobs.com/category/news/360movies/nollywood-360movies/">Nollywood</a></li>
	<li id="menu-item-24047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24047 tn-menu-category-4761"><a href="https://www.360nobs.com/category/news/360movies/series/">Series</a></li>
</ul>
</li>
<li id="menu-item-24039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24039 tn-menu-category-63289"><a href="https://www.360nobs.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-24005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24005 tn-menu-category-18"><a href="https://www.360nobs.com/category/music/360-fresh/">360 Fresh</a></li>
	<li id="menu-item-49494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49494 tn-menu-category-8593"><a href="https://www.360nobs.com/category/music/360charts-music/">360Charts</a></li>
	<li id="menu-item-24009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24009 tn-menu-category-3515"><a href="https://www.360nobs.com/category/music/360downloads-music/">360Downloads</a></li>
	<li id="menu-item-24011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24011 tn-menu-category-10"><a href="https://www.360nobs.com/category/music/360hawt/">360Hawt</a></li>
	<li id="menu-item-95040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95040 tn-menu-category-14417"><a href="https://www.360nobs.com/category/music/albums/">Albums</a></li>
	<li id="menu-item-24036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24036 tn-menu-category-3516"><a href="https://www.360nobs.com/category/music/mixtapes/">Mixtapes</a></li>
	<li id="menu-item-24049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24049 tn-menu-category-19"><a href="https://www.360nobs.com/category/music/single-reviews/">Singles</a></li>
	<li id="menu-item-24003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24003 tn-menu-category-21"><a href="https://www.360nobs.com/category/music/video-reviews/">Videos</a></li>
</ul>
</li>
<li id="menu-item-491422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491422 tn-menu-category-73697"><a href="https://www.360nobs.com/category/18plus/">18+</a></li>
</ul></div><div class="tn-main-container">
	<header class="clearfix">
						<div class="tn-container clearfix">

			<div id="main-header">
				<div class="site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
					                                                    <a itemprop="url" href="https://www.360nobs.com"><img data-at2x="https://360nobs.com/wp-content/uploads/2015/04/360nobs_logo.png" src="https://360nobs.com/wp-content/uploads/2015/04/360nobs_logo.png" alt="360Nobs.com"></a>
                            <meta itemprop="name" content="360Nobs.com">
                        									</div><!-- #logo -->

													<div class="header-ads-wrap">
						<a href="https://www.accessbankplc.com/accessthestars"  target="_blank" ><img alt="" src="https://360nobs.com/wp-content/uploads/2020/02/1349-x-224.gif"></a>
					</div><!-- #custom ads -->
								<!--#header ads -->
			</div><!-- #main header -->

        </div><!--#tn container -->

        <nav id="main-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" class="clearfix">
            <div id="tn-main-nav-wrap" class="main-nav-wrap">
                <div class="tn-container">
                    <div class="main-nav-inner">

                        <div class="mobile-menu-nav">
                            <a href="#" id="mobile-button-nav-open"  class="mobile-nav-button"><i class="menu-button fa fa-th"></i></a>
                        </div><!-- #mobile nav wrap -->

                        <div id="menu-main" class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-700429"><a href="https://360nobs.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-92921 tn-menu-category-3824"><a href="https://www.360nobs.com/category/news/">News</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92883 tn-menu-category-14160"><a href="https://www.360nobs.com/category/news/entertainment_news/">Entertainment News</a><ul class="tn-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92769 tn-menu-category-14"><a href="https://www.360nobs.com/category/news/behind-the-scenes/">Behind The Scenes</a></li>
</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225161 tn-menu-category-36282"><a href="https://www.360nobs.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225164 tn-menu-category-36288"><a href="https://www.360nobs.com/category/news/world-news-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24052 tn-menu-category-818"><a href="https://www.360nobs.com/category/news/tech-news-2/">Tech, Gadgets &#038; Toys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225166 tn-menu-category-36294"><a href="https://www.360nobs.com/category/news/business-news-news/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24051 tn-menu-category-26"><a href="https://www.360nobs.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24045 tn-menu-category-27"><a href="https://www.360nobs.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225162 tn-menu-category-36295"><a href="https://www.360nobs.com/category/news/the-tabloids/">The Tabloids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225163 tn-menu-category-36296"><a href="https://www.360nobs.com/category/news/weird-news-news/">Weird News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24032 tn-menu-category-4333"><a href="https://www.360nobs.com/category/news/interviews-2/">Interviews</a><ul class="tn-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24103 tn-menu-category-4737"><a href="https://www.360nobs.com/category/news/interviews-2/3-6-zer0ing-in/">3 &#8211; 6 &#8211; zer0ing In</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24104 tn-menu-category-1000"><a href="https://www.360nobs.com/category/news/interviews-2/360chat/">360Chat</a></li>
</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92884 tn-menu-category-14177"><a href="https://www.360nobs.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92886 tn-menu-category-14179"><a href="https://www.360nobs.com/category/news/other/">Other</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24019 tn-menu-category-9"><a href="https://www.360nobs.com/category/articles/">Articles</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68025 tn-menu-category-3830"><a href="https://www.360nobs.com/category/articles/no-bs/">No BS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67889 tn-menu-category-414"><a href="https://www.360nobs.com/category/articles/franque/">Franque</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193073 tn-menu-category-30791"><a href="https://www.360nobs.com/category/articles/rotimi-candy-law/">Rotimi&#8217;s Candy Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138630 tn-menu-category-17592"><a href="https://www.360nobs.com/category/articles/tomilolas-blog-series/">Tomilola&#8217;s Blog Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281313 tn-menu-category-21613"><a href="https://www.360nobs.com/category/articles/sallys-pages/">Sally&#8217;s Pages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281311 tn-menu-category-38133"><a href="https://www.360nobs.com/category/articles/ofilispeaks-360-randoms/">Ofilispeaks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67888 tn-menu-category-11050"><a href="https://www.360nobs.com/category/articles/ebukas-shrine/">Ebuka&#8217;s Shrine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138629 tn-menu-category-21619"><a href="https://www.360nobs.com/category/articles/sleeick-stories/">Sleeick Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24014 tn-menu-category-3973"><a href="https://www.360nobs.com/category/articles/360submissions/">360Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95033 tn-menu-category-14415"><a href="https://www.360nobs.com/category/articles/poetry-poems/">Poetry &#038; Poems</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24048 tn-menu-category-24"><a href="https://www.360nobs.com/category/articles/sex-relationship/">Sex &#038; Relationship</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95034 tn-menu-category-14416"><a href="https://www.360nobs.com/category/reviews/">Reviews</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24013 tn-menu-category-3514"><a href="https://www.360nobs.com/category/reviews/360spotlight/">360Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24017 tn-menu-category-20"><a href="https://www.360nobs.com/category/reviews/music-album-reviews/">Music &#038; Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24023 tn-menu-category-3871"><a href="https://www.360nobs.com/category/reviews/books-review/">Books &#038; Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24037 tn-menu-category-4544"><a href="https://www.360nobs.com/category/reviews/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95102 tn-menu-category-14418"><a href="https://www.360nobs.com/category/reviews/places/">Places &#038; City Lights</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24027 tn-menu-category-5"><a href="https://www.360nobs.com/category/events-parties/">Events</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95223 tn-menu-category-14429"><a href="https://www.360nobs.com/category/events-parties/upcoming-events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24050 tn-menu-category-1487"><a href="https://www.360nobs.com/category/events-parties/slu-shh/">SLU&#8230;shh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95225 tn-menu-category-14430"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/">360 On The Scene</a><ul class="tn-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51778 tn-menu-category-1078"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/weddings/">Weddings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95226 tn-menu-category-14431"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/fashion-photos-videos/">Fashion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95228 tn-menu-category-1491"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/parties/">Parties</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95227 tn-menu-category-14432"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/music-photos-videos/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95222 tn-menu-category-14434"><a href="https://www.360nobs.com/category/events-parties/360-on-the-scene/other-photos-videos/">Other</a></li>
</ul></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24028 tn-menu-category-6"><a href="https://www.360nobs.com/category/fashion/">Fashion</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96232 tn-menu-category-6691"><a href="https://www.360nobs.com/category/fashion/lookbooks/">Lookbooks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95996 tn-menu-category-14470"><a href="https://www.360nobs.com/category/fashion/fashion-men/">Fashion for Men</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95997 tn-menu-category-14471"><a href="https://www.360nobs.com/category/fashion/fashion-women/">Fashion for Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95992 tn-menu-category-3464"><a href="https://www.360nobs.com/category/fashion/style/">Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95994 tn-menu-category-14533"><a href="https://www.360nobs.com/category/fashion/hair-beauty/">Hair &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95991 tn-menu-category-14534"><a href="https://www.360nobs.com/category/fashion/shoppers-guide/">Shopper&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95995 tn-menu-category-14536"><a href="https://www.360nobs.com/category/fashion/love-it-or-hate-it/">Love It or Hate It</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95993 tn-menu-category-14535"><a href="https://www.360nobs.com/category/fashion/who-wore-it-better/">Who Wore It Better?</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24034 tn-menu-category-12"><a href="https://www.360nobs.com/category/lifestyle/">Lifestyle</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114907 tn-menu-category-17553"><a href="https://www.360nobs.com/category/lifestyle/love-sex-relationships/">Love, Sex &#038; Relationships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95392"><a href="http://www.the360delivery.com">360Delivery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24008 tn-menu-category-3870"><a href="https://www.360nobs.com/category/lifestyle/360date/">360Date</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92885 tn-menu-category-14178"><a href="https://www.360nobs.com/category/lifestyle/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24015 tn-menu-category-332"><a href="https://www.360nobs.com/category/lifestyle/self-improvement/">Self Improvement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92916 tn-menu-category-14181"><a href="https://www.360nobs.com/category/lifestyle/advice-seeker/">Advice Seeker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24029 tn-menu-category-25"><a href="https://www.360nobs.com/category/lifestyle/food-drinks/">Food and Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24010 tn-menu-category-1321"><a href="https://www.360nobs.com/category/lifestyle/games/">Games and Fun</a><ul class="tn-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24110 tn-menu-category-4535"><a href="https://www.360nobs.com/category/lifestyle/games/arcade-games/">Arcade Games</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24026 tn-menu-category-4354"><a href="https://www.360nobs.com/category/lifestyle/games/competitions/">Competitions</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92915 tn-menu-category-14180"><a href="https://www.360nobs.com/category/lifestyle/games/freebies/">Freebies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24111 tn-menu-category-4518"><a href="https://www.360nobs.com/category/lifestyle/games/puzzle-games/">Puzzle Games</a></li>
</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24030 tn-menu-category-434"><a href="https://www.360nobs.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24024 tn-menu-category-1"><a href="https://www.360nobs.com/category/lifestyle/lol-lifestyle/">Laugh Out Loud</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24044 tn-menu-category-15"><a href="https://www.360nobs.com/category/lifestyle/photography/">Photography</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24038 tn-menu-category-1896"><a href="https://www.360nobs.com/category/news/360movies/">Movies &#038; TV</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24007 tn-menu-category-4553"><a href="https://www.360nobs.com/category/news/360movies/watch-nollywood-movies-now/">Watch Nollywood Movies Now</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24031 tn-menu-category-4546"><a href="https://www.360nobs.com/category/news/360movies/international-releases/">International Releases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24016 tn-menu-category-4549"><a href="https://www.360nobs.com/category/news/360movies/african-movies/">African Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24042 tn-menu-category-4543"><a href="https://www.360nobs.com/category/news/360movies/nollywood-360movies/">Nollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24047 tn-menu-category-4761"><a href="https://www.360nobs.com/category/news/360movies/series/">Series</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24039 tn-menu-category-63289"><a href="https://www.360nobs.com/category/music/">Music</a><div class="tn-dropdown-menu"><div class="tn-sub-menu-wrap"><ul class="tn-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24005 tn-menu-category-18"><a href="https://www.360nobs.com/category/music/360-fresh/">360 Fresh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49494 tn-menu-category-8593"><a href="https://www.360nobs.com/category/music/360charts-music/">360Charts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24009 tn-menu-category-3515"><a href="https://www.360nobs.com/category/music/360downloads-music/">360Downloads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24011 tn-menu-category-10"><a href="https://www.360nobs.com/category/music/360hawt/">360Hawt</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95040 tn-menu-category-14417"><a href="https://www.360nobs.com/category/music/albums/">Albums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24036 tn-menu-category-3516"><a href="https://www.360nobs.com/category/music/mixtapes/">Mixtapes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24049 tn-menu-category-19"><a href="https://www.360nobs.com/category/music/single-reviews/">Singles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24003 tn-menu-category-21"><a href="https://www.360nobs.com/category/music/video-reviews/">Videos</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491422 tn-menu-category-73697"><a href="https://www.360nobs.com/category/18plus/">18+</a></li>
</ul></div>
                        <div class="ajax-search-wrap"><a href="#" id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></a><form class="ajax-form" role="search" method="get" action="https://www.360nobs.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset> <div id="ajax-search-result"></div></form></div><!--#ajax search -->

                    </div><!--#main nav inner -->
                </div><!--#tn container -->
            </div><!--#main nav wrap-->
        </nav><!--# main nav -->

                
	</header><!-- header -->


<div align="center"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>
<div align="center"><br/><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><br/></div><div id="main-wrapper" class="tn-container"><div class="row  container-fluid"><div class="row tn-section-content-wrap cleafix"><article id="main-content" class="tn-content-wrap col-sm-8 col-xs-12" role="main" itemscope itemtype="http://schema.org/Article"><div class="single-style1-wrap"><div class="single-style1-meta-tag tn-category-14160"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:24:40+00:00" >August 14, 2020</time></li><li><span>/</span><a itemprop="author" href = "https://www.360nobs.com/author/bzingers/" >Rojon</a></li> <li class="comment-post-meta"><span>/</span><a href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/#respond" >No Comment</a></li><li><span>/</span>5057 views </li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div><div class="single-style1-title"><h1 itemprop="name">Nigerians Attack BBNaija&#8217;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online</h1></div><div class="single-top-social-wrap single-social-wrap"><span class="single-social-title">share on:</span><a class="share-to-social color-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fnigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook"></i><span class="share-title">Facebook</span></a><a class="share-to-social color-twitter" href="https://twitter.com/intent/tweet?text=Nigerians+Attack+BBNaija%26%238217%3Bs+Nengi+After+Her+Photo+With+Davido+Inside+Club+Together+In+2013+Surfaced+Online&amp;url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fnigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online%2F&amp;via=360Nobs.com" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter"></i><span class="share-title">Twitter</span></a> <a class="share-to-social color-google" href="http://plus.google.com/share?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fnigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus"></i><span class="share-title">Google +</span></a><a class="share-to-social color-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fnigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online%2F&amp;media=https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=550%2C431&ssl=1" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest"></i><span class="share-title">Pinterest</span></a>  <a class="share-to-social color-linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fnigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online%2F&amp;title=Nigerians+Attack+BBNaija%26%238217%3Bs+Nengi+After+Her+Photo+With+Davido+Inside+Club+Together+In+2013+Surfaced+Online" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="share-title">Linked In</span></a><div class="share-to-mail-wrap"><a class="share-to-social share-to-email color-email" href="#" data_post_id="740474"><i class="fa fa-envelope"></i><span class="share-title">Email</span></a><div class="tn-share-to-email-popup" style="display: none"><form action="" method="post"><label for="target-email">Send to Email Address:</label><input type="text" name="target-email" id="target-email" value="" /><label for="source-name">Your Name</label><input type="text" name="source-name" id="source-name" value="" /><label for="source-email">Your Email Address</label><input type="text" name="source-email" id="source-email" value="" /><div class="share-errors" style="display: none;">Email check failed, please try again</div><div class="share-loading" style="display: none;"></div><input class="share-mail-send"  type="submit" value="Send Email" /><a href="#" class="share-mail-cancel">Cancel</a></div><!--#email popup --></div></div><div class="single-style1-content single-content clearfix"><div class="thumb-wrap"><img width="550" height="431"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=550%2C431&amp;ssl=1" class="attachment-blog_classic_thumb size-blog_classic_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=550%2C431&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="post-content-wrap"><p>Social media users have expressed different opinions after a photo of BBNaija’s Nengi and Davido clubbing together in 2013 surfaced online.</p>
<p>They accused her of lying about her age as it could not have been possible for her to be 15 in the photo.</p>
<p>Recall that Nengi claimed to be a 22 years now, as such was a teenage at the age of 15 in 2013.</p>
<p>Fans have also called her out for lying about her age as photo of her clubbing with Davido shows otherwise.</p>
<p>According to some, if she’s indeed 22yrs now then it means she was 15yrs back in 2013 when she went clubbing with Davido which is a crime because she was underage.</p>
<p>Others believe she’s just trying to play smart in the house hence decided to reduce her age just to be able to mingle with the young ones in the house.</p>
<p>Social media users have called her different unprintable names since the photo appeared online.</p>
<p>view photo below:</p>
<p><img src="https://i1.wp.com/360nobs.com/wp-content/uploads/2020/08/nengilie1-240x300.jpg?resize=240%2C300&#038;ssl=1" alt width="240" height="300" class="alignnone size-medium wp-image-740475 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=990%2C1238&amp;ssl=1 990w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" data-lazy-src="https://i1.wp.com/360nobs.com/wp-content/uploads/2020/08/nengilie1-240x300.jpg?resize=240%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/360nobs.com/wp-content/uploads/2020/08/nengilie1-240x300.jpg?resize=240%2C300&#038;ssl=1" alt="" width="240" height="300" class="alignnone size-medium wp-image-740475" srcset="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?resize=990%2C1238&amp;ssl=1 990w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie1.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /></noscript></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-740474" class="share-twitter sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-740474" class="share-facebook sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-740474" class="share-pinterest sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-740474" class="share-linkedin sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-740474" class="share-skype sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-180831269-740474-5f36792644a2c' data-src='https://widgets.wp.com/likes/#blog_id=180831269&amp;post_id=740474&amp;origin=www.360nobs.com&amp;obj_id=180831269-740474-5f36792644a2c' data-name='like-post-frame-180831269-740474-5f36792644a2c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="ehuvi5f36792644b38" ><script async="async" data-cfasync="false" src="//pl15061720.pvclouds.com/c691dcaab9da811a5a053c73bb726a03/invoke.js"></script>
<div id="container-c691dcaab9da811a5a053c73bb726a03"></div></div><style type="text/css">
@media screen and (min-width: 1201px) {
.ehuvi5f36792644b38 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.ehuvi5f36792644b38 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.ehuvi5f36792644b38 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.ehuvi5f36792644b38 {
display: block;
}
}
@media screen and (max-width: 767px) {
.ehuvi5f36792644b38 {
display: block;
}
}
</style>
</div><!--#post content --></div></div><div class="single-tags-source-wrap"><div class="single-tag-wrap"><span class="single-tag-title">Tags:</span><a class="post-meta-tag" href="https://www.360nobs.com/tag/bbnaija2020/" title="BBNaija2020">BBNaija2020</a><a class="post-meta-tag" href="https://www.360nobs.com/tag/davido/" title="Davido">Davido</a><a class="post-meta-tag" href="https://www.360nobs.com/tag/nengi/" title="Nengi">Nengi</a></div></div> <div class="single-nav clearfix" role="navigation"><div class="single-previous"><span class="prev-article">previous article</span><a href="https://www.360nobs.com/2020/08/khloe-kardashian-drops-major-hint-that-shes-fully-back-with-tristan-thompson/" rel="prev"><div class="single-nav-title-wrap single-nav-left"><span class="single-nav-title">Khloe Kardashian Drops Major Hint That She&#8217;s Fully Back With Tristan Thompson</span></div></a></div><div class="single-next"><span class="next-article">next article</span><a href="https://www.360nobs.com/2020/08/this-is-the-album-of-the-year-american-record-executive-diddy-endorses-burna-boys-twice-as-tall-album/" rel="next"><div class="single-nav-title-wrap single-nav-right"><span class="single-nav-title">This Is The Album Of The Year – American Record Executive, Diddy Endorses Burna Boy’s Twice As Tall Album</span></div></a></div></div>            <div class="single-author-wrap">
            <div class="author-box-wrap clearfix"><div class="author-thumb"><img alt="Rojon" src="https://secure.gravatar.com/avatar/babdf7dbc7db96cf75397baa811f63f4?s=105&#038;d=mm&#038;r=g" class="avatar avatar-105 photo jetpack-lazy-image" height="105" width="105" data-lazy-srcset="https://secure.gravatar.com/avatar/babdf7dbc7db96cf75397baa811f63f4?s=210&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/babdf7dbc7db96cf75397baa811f63f4?s=105&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Rojon' src='https://secure.gravatar.com/avatar/babdf7dbc7db96cf75397baa811f63f4?s=105&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/babdf7dbc7db96cf75397baa811f63f4?s=210&#038;d=mm&#038;r=g 2x' class='avatar avatar-105 photo' height='105' width='105' /></noscript></div><h3 class="author-title"><a href="https://www.360nobs.com/author/bzingers/">Rojon</a></h3><div class="author-description">Submissions to:- 360nobsmedia@gmail.com</div><div class="author-social"><div class="author-social-wrap"><div class="social-bar-wrapper"></div></div></div><!--author-social--></div><!--#author box -->            </div><!--#single author wrap-->
        <div class="single-related-wrap clearfix"><div class="single-title-wrap widget-title"><h3>Related Posts</h3></div><div class="single-related-content-wrap"><div class="row-fluid clearfix"><!--row fluid --><div class="col-sm-6 col-xs-12"><div class="block4-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/bbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house/" title="#BBNaija2020: KiddWaya Reveals Erica&#8217;s Major Concern As Head Of House" rel="bookmark"><span class="post-format"><i class="fa fa-file-text"></i></span><img width="320" height="180"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/kiddwaya.jpg?resize=320%2C180&amp;ssl=1" class="attachment-module_medium_thumb size-module_medium_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/kiddwaya.jpg?resize=320%2C180&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/kiddwaya.jpg?zoom=2&amp;resize=320%2C180&amp;ssl=1 640w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/kiddwaya.jpg?zoom=3&amp;resize=320%2C180&amp;ssl=1 960w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/kiddwaya.jpg?resize=320%2C180&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="meta-thumb-wrap"><div class="meta-thumb-element meta-thumb-shares"><i class="fa fa-share"></i><span>share</span></div></div><!--# meta thumb wrap --><div class="shares-to-social-thumb-wrap share-invisible"><div class="shares-to-social-thumb-inner"><a class="share-to-social" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-to-social" href="https://twitter.com/intent/tweet?text=%23BBNaija2020%3A+KiddWaya+Reveals+Erica%26%238217%3Bs+Major+Concern+As+Head+Of+House&amp;url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house%2F&amp;via=360Nobs.com" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-to-social" href="http://plus.google.com/share?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus color-google"></i></a><a class="share-to-social" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house%2F&amp;media=https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/kiddwaya.jpg?resize=740%2C431&ssl=1" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest color-pinterest"></i></a>  <a class="share-to-social" href="http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house%2F&amp;title=%23BBNaija2020%3A+KiddWaya+Reveals+Erica%26%238217%3Bs+Major+Concern+As+Head+Of+House" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin color-linkedin"></i></a></div></div></div><!--#thumb wrap --><div class="block4-content"><div class="block4-meta-tag"><div class="block4-left-meta-tag"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-13T17:57:11+00:00" >August 13, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div><div class="block4-right-meta-tag"><ul class="post-meta"> <li class="comment-post-meta"><span>/</span><a href="https://www.360nobs.com/2020/08/bbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house/#respond" >No Comment</a></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/bbnaija2020-kiddwaya-reveals-ericas-major-concern-as-head-of-house/" title="#BBNaija2020: KiddWaya Reveals Erica&#8217;s Major Concern As Head Of House">#BBNaija2020: KiddWaya Reveals Erica&#8217;s Major Concern As Head Of House</a></h3></div></div></div><div class="col-sm-6 col-xs-12"><div class="block4-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/bbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi/" title="#BBNaija2020: First Week HOH Was Confused, Not A Leader &#8211; Ka3na Blasts Nengi" rel="bookmark"><span class="post-format"><i class="fa fa-file-text"></i></span><img width="320" height="180"  itemprop="image" src="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengi-and-katrina.jpeg?resize=320%2C180&amp;ssl=1" class="attachment-module_medium_thumb size-module_medium_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" src="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengi-and-katrina.jpeg?resize=320%2C180&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="meta-thumb-wrap"><div class="meta-thumb-element meta-thumb-shares"><i class="fa fa-share"></i><span>share</span></div></div><!--# meta thumb wrap --><div class="shares-to-social-thumb-wrap share-invisible"><div class="shares-to-social-thumb-inner"><a class="share-to-social" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i></a><a class="share-to-social" href="https://twitter.com/intent/tweet?text=%23BBNaija2020%3A+First+Week+HOH+Was+Confused%2C+Not+A+Leader+%26%238211%3B+Ka3na+Blasts+Nengi&amp;url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi%2F&amp;via=360Nobs.com" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i></a> <a class="share-to-social" href="http://plus.google.com/share?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-google-plus color-google"></i></a><a class="share-to-social" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi%2F&amp;media=https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengi-and-katrina.jpeg?resize=606%2C244&ssl=1" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-pinterest color-pinterest"></i></a>  <a class="share-to-social" href="http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.360nobs.com%2F2020%2F08%2Fbbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi%2F&amp;title=%23BBNaija2020%3A+First+Week+HOH+Was+Confused%2C+Not+A+Leader+%26%238211%3B+Ka3na+Blasts+Nengi" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin color-linkedin"></i></a></div></div></div><!--#thumb wrap --><div class="block4-content"><div class="block4-meta-tag"><div class="block4-left-meta-tag"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-13T17:51:26+00:00" >August 13, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div><div class="block4-right-meta-tag"><ul class="post-meta"> <li class="comment-post-meta"><span>/</span><a href="https://www.360nobs.com/2020/08/bbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi/#respond" >No Comment</a></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/bbnaija2020-first-week-hoh-was-confused-not-a-leader-ka3na-blasts-nengi/" title="#BBNaija2020: First Week HOH Was Confused, Not A Leader &#8211; Ka3na Blasts Nengi">#BBNaija2020: First Week HOH Was Confused, Not A Leader &#8211; Ka3na Blasts Nengi</a></h3></div></div></div></div><!--#row fluid --><div class="row-fluid clearfix"><!--row fluid --><div class="col-sm-6 col-xs-12"><div class="block11-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/bbnaija2020-evicted-housemate-eric-opens-up-reveals-that-ozo-and-nengi-bathed-together-video/" title="#BBNaija2020: Evicted Housemate Eric Opens Up, Reveals That Ozo And Nengi Bathed Together (Video)">#BBNaija2020: Evicted Housemate Eric Opens Up, Reveals That Ozo And Nengi Bathed Together (Video)</a></h3></div></div><div class="col-sm-6 col-xs-12"><div class="block11-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/bbnaija2020-i-dont-mind-having-sx-on-national-tv-nengi-tells-ozo/" title="#B#BNaija2020: I Don’t Mind Having S*x On National TV – Nengi Tells Ozo">#B#BNaija2020: I Don’t Mind Having S*x On National TV – Nengi Tells Ozo</a></h3></div></div></div><!--#row fluid --><div class="row-fluid clearfix"><!--row fluid --><div class="col-sm-6 col-xs-12"><div class="block11-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/bbnaija2020-if-you-end-up-dating-laycon-i-will-still-be-here-for-you-kiddwaya-tells-erica/" title="#BBNaija2020: “If You End Up Dating Laycon I Will Still Be Here For You” – Kiddwaya Tells Erica">#BBNaija2020: “If You End Up Dating Laycon I Will Still Be Here For You” – Kiddwaya Tells Erica</a></h3></div></div><div class="col-sm-6 col-xs-12"><div class="block11-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/bbnaija2020-why-i-exposed-my-body-in-the-house-eric/" title="#BBNaija2020: Why I Exposed My Body In The House – Eric">#BBNaija2020: Why I Exposed My Body In The House – Eric</a></h3></div></div></div><!--#row fluid --></div></div><div id="comments" class="comments-area">
    
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.360nobs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" >Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Message"></textarea></p><p class="comment-form-author"><label for="author" >Name</label><input id="author" name="author" type="text" placeholder="Name..." size="30"  aria-required='true' /></p>
<p class="comment-form-email"><label for="email" >Email</label><input id="email" name="email" size="30" type="text" placeholder="Email..."  aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='740474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a851b3fdcb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</article><!--#end article-->    <div id="sidebar" class="tn-sidebar-wrap col-sm-4 col-xs-12" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <div class="tn-sidebar-sticky">
    <div class="widget-area">
        <aside id="search-3" class="sidebar-widget widget widget_search"><div class="search-form">
    <form role="search" method="get" action="https://www.360nobs.com/">
    <fieldset>
        <input class="search-form-text field" type="text" value="" name="s" id="s" placeholder="Search this Site..">
        <input type="submit" class="search-submit" value="Search" />
    </fieldset>
</form>
</div><!--#search form--></aside><aside id="custom_html-3" class="widget_text sidebar-widget widget widget_custom_html"><div class="widget-title"><h3>Follow Us On Twitter</h3></div><div class="textwidget custom-html-widget"><a href="https://twitter.com/360nobs" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @360nobs</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside><aside id="custom_html-2" class="widget_text sidebar-widget widget widget_custom_html"><div class="widget-title"><h3>Subscribe to 360nobs on YouTube</h3></div><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UC-o-9absPO_Ya34YWjO_TJA" data-layout="full" data-count="default"></div></div></aside><aside id="custom_html-6" class="widget_text sidebar-widget widget widget_custom_html"><div class="widget-title"><h3>SPONSORED</h3></div><div class="textwidget custom-html-widget"><a href="https://www.vbank.ng/" target="_blank" rel="noopener noreferrer"> <img src="https://i0.wp.com/360nobs.com/wp-content/uploads/2020/05/Vbank.jpeg?resize=652%2C922&#038;ssl=1" alt="vbank" width="652" height="922" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/360nobs.com/wp-content/uploads/2020/05/Vbank.jpeg?resize=652%2C922&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/360nobs.com/wp-content/uploads/2020/05/Vbank.jpeg?resize=652%2C922&#038;ssl=1" alt="vbank" width="652" height="922"  data-recalc-dims="1"></noscript></a></div></aside><aside id="module-post-widget-4" class="sidebar-widget widget module-post-widget"><div class="widget-title"><h3>Recent Posts</h3></div>
        <div class="right-widget-title-wrap">
                </div><!-- #right widget title -->
                   <div id="moduleP_5f36792659afe">
                <div class="module-post-wrap"><ul class="module-post-content"><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/john-legend-and-chrissy-teigen-expecting-their-3rd-child/" title="John Legend And Chrissy Teigen Expecting Their 3rd Child" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=90%2C63&amp;ssl=1 90w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=320%2C225&amp;ssl=1 320w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/john-legend-and-chrissy-teigen-expecting-their-3rd-child/" title="John Legend And Chrissy Teigen Expecting Their 3rd Child">John Legend And Chrissy Teigen Expecting Their 3rd Child</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:44:36+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/burna-boys-new-album-twice-as-tall-records-5-million-streams-in-one-hour/" title="Burna Boy’s New Album &#8220;Twice As Tall&#8221; Records 5 Million Streams In One Hour" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=90%2C63&amp;ssl=1 90w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=320%2C225&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/burna-boys-new-album-twice-as-tall-records-5-million-streams-in-one-hour/" title="Burna Boy’s New Album &#8220;Twice As Tall&#8221; Records 5 Million Streams In One Hour">Burna Boy’s New Album &#8220;Twice As Tall&#8221; Records 5 Million Streams In One Hour</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:41:01+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/banky-w-addresses-those-always-comparing-burna-boy-davido-and-wizkid/" title="Banky W Addresses Those Always Comparing Burna Boy, Davido And Wizkid" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=90%2C63&amp;ssl=1 90w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=320%2C225&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/banky-w-addresses-those-always-comparing-burna-boy-davido-and-wizkid/" title="Banky W Addresses Those Always Comparing Burna Boy, Davido And Wizkid">Banky W Addresses Those Always Comparing Burna Boy, Davido And Wizkid</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:37:18+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-3824 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/president-buharis-daughter-hanan-set-to-wed-fiance-photos/" title="President Buhari’s Daughter, Hanan Set To Wed Fiance (Photos)" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=90%2C63&amp;ssl=1 90w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=320%2C225&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/president-buharis-daughter-hanan-set-to-wed-fiance-photos/" title="President Buhari’s Daughter, Hanan Set To Wed Fiance (Photos)">President Buhari’s Daughter, Hanan Set To Wed Fiance (Photos)</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/" title="News">News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:34:12+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/this-is-the-album-of-the-year-american-record-executive-diddy-endorses-burna-boys-twice-as-tall-album/" title="This Is The Album Of The Year – American Record Executive, Diddy Endorses Burna Boy’s Twice As Tall Album" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=90%2C63&amp;ssl=1 90w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=320%2C225&amp;ssl=1 320w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/this-is-the-album-of-the-year-american-record-executive-diddy-endorses-burna-boys-twice-as-tall-album/" title="This Is The Album Of The Year – American Record Executive, Diddy Endorses Burna Boy’s Twice As Tall Album">This Is The Album Of The Year – American Record Executive, Diddy Endorses Burna Boy’s Twice As Tall Album</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:29:53+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/" title="Nigerians Attack BBNaija&#8217;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=90%2C63&amp;ssl=1 90w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=320%2C225&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/nengilie0.jpeg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online/" title="Nigerians Attack BBNaija&#8217;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online">Nigerians Attack BBNaija&#8217;s Nengi After Her Photo With Davido Inside Club Together In 2013 Surfaced Online</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:24:40+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/khloe-kardashian-drops-major-hint-that-shes-fully-back-with-tristan-thompson/" title="Khloe Kardashian Drops Major Hint That She&#8217;s Fully Back With Tristan Thompson" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Khloe-and-Tristan.jpeg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Khloe-and-Tristan.jpeg?resize=90%2C63&amp;ssl=1 90w, https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Khloe-and-Tristan.jpeg?resize=320%2C225&amp;ssl=1 320w, https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Khloe-and-Tristan.jpeg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Khloe-and-Tristan.jpeg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Khloe-and-Tristan.jpeg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/khloe-kardashian-drops-major-hint-that-shes-fully-back-with-tristan-thompson/" title="Khloe Kardashian Drops Major Hint That She&#8217;s Fully Back With Tristan Thompson">Khloe Kardashian Drops Major Hint That She&#8217;s Fully Back With Tristan Thompson</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:22:00+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/before-bbnaija-my-bank-account-was-larger-bbnaijas-ike-onyema-tells-ig-follower/" title="&#8216;Before BBNaija, My Bank Account Was Larger&#8217; &#8211; BBNaija&#8217;s Ike Onyema Tells IG Follower" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Ike-Onyema.jpeg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Ike-Onyema.jpeg?resize=90%2C63&amp;ssl=1 90w, https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Ike-Onyema.jpeg?resize=320%2C225&amp;ssl=1 320w, https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Ike-Onyema.jpeg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Ike-Onyema.jpeg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i1.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Ike-Onyema.jpeg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/before-bbnaija-my-bank-account-was-larger-bbnaijas-ike-onyema-tells-ig-follower/" title="&#8216;Before BBNaija, My Bank Account Was Larger&#8217; &#8211; BBNaija&#8217;s Ike Onyema Tells IG Follower">&#8216;Before BBNaija, My Bank Account Was Larger&#8217; &#8211; BBNaija&#8217;s Ike Onyema Tells IG Follower</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:17:52+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li></ul><!--#module post --></div>            </div><!-- #row -->
        </aside><aside id="text-10" class="sidebar-widget widget widget_text">			<div class="textwidget"><p><!-- Composite Start --></p>
<div id="M431243ScriptRootC375449">
<div id="M431243PreloadC375449">
        Loading&#8230;    </div>
<p>        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M431243ScriptRootC375449")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M431243ScriptRootC375449");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=375449;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.adskeeper.co.uk/3/6/360nobs.com.375449.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<p><!-- Composite End --></p>
</div>
		</aside>    </div><!--# widget area-->
</div><!-- #sidebar sticky -->    </div><!-- #blog sidebar -->

</div><!-- #row -->
</div></div><footer id="footer" class="clearfix">
	<div class="tn-container">
		<div class="row footer-sidebar-wrap clearfix">
            <div class="footer-sidebar widget-area col-sm-4 col-xs-12" role="complementary">
            <aside id="module-post-widget-2" class="footer-widget widget module-post-widget"><div class="widget-title"><h3>Recent Posts</h3></div>
        <div class="right-widget-title-wrap">
        <div class="next-prev-wrap"><a href="#" class="tn-ajax-prev ajax-disable" id="prev_moduleP_5f36792673e49"><i class="fa fa-angle-double-left"></i></a><a href="#" class="tn-ajax-next" id="next_moduleP_5f36792673e49"><i class="fa fa-angle-double-right"></i></a></div>        </div><!-- #right widget title -->
                   <div id="moduleP_5f36792673e49">
                <div class="module-post-wrap"><ul class="module-post-content"><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/john-legend-and-chrissy-teigen-expecting-their-3rd-child/" title="John Legend And Chrissy Teigen Expecting Their 3rd Child" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=90%2C63&amp;ssl=1 90w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=320%2C225&amp;ssl=1 320w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Chrisyy.jpg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/john-legend-and-chrissy-teigen-expecting-their-3rd-child/" title="John Legend And Chrissy Teigen Expecting Their 3rd Child">John Legend And Chrissy Teigen Expecting Their 3rd Child</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:44:36+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/burna-boys-new-album-twice-as-tall-records-5-million-streams-in-one-hour/" title="Burna Boy’s New Album &#8220;Twice As Tall&#8221; Records 5 Million Streams In One Hour" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=90%2C63&amp;ssl=1 90w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=320%2C225&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Burna-Boy’s-new-album-Twice-as-Tall-records-5-million-streams-in-one-hour.jpeg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/burna-boys-new-album-twice-as-tall-records-5-million-streams-in-one-hour/" title="Burna Boy’s New Album &#8220;Twice As Tall&#8221; Records 5 Million Streams In One Hour">Burna Boy’s New Album &#8220;Twice As Tall&#8221; Records 5 Million Streams In One Hour</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:41:01+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/banky-w-addresses-those-always-comparing-burna-boy-davido-and-wizkid/" title="Banky W Addresses Those Always Comparing Burna Boy, Davido And Wizkid" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=90%2C63&amp;ssl=1 90w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=320%2C225&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/Banky-W.jpg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/banky-w-addresses-those-always-comparing-burna-boy-davido-and-wizkid/" title="Banky W Addresses Those Always Comparing Burna Boy, Davido And Wizkid">Banky W Addresses Those Always Comparing Burna Boy, Davido And Wizkid</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:37:18+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-3824 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/president-buharis-daughter-hanan-set-to-wed-fiance-photos/" title="President Buhari’s Daughter, Hanan Set To Wed Fiance (Photos)" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=90%2C63&amp;ssl=1 90w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=320%2C225&amp;ssl=1 320w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i2.wp.com/www.360nobs.com/wp-content/uploads/2020/08/IMG_14082020_103617_735_x_375_pixel.jpg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/president-buharis-daughter-hanan-set-to-wed-fiance-photos/" title="President Buhari’s Daughter, Hanan Set To Wed Fiance (Photos)">President Buhari’s Daughter, Hanan Set To Wed Fiance (Photos)</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/" title="News">News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:34:12+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li><li><div class="block6-wrap tn-block-wrap tn-category-14160 clearfix" itemscope itemtype="http://schema.org/Article"><meta itemprop="author" content = "Rojon"><div class="thumb-wrap"><a href="https://www.360nobs.com/2020/08/this-is-the-album-of-the-year-american-record-executive-diddy-endorses-burna-boys-twice-as-tall-album/" title="This Is The Album Of The Year – American Record Executive, Diddy Endorses Burna Boy’s Twice As Tall Album" rel="bookmark"><img width="90" height="63"  itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=90%2C63&amp;ssl=1" class="attachment-small_thumb size-small_thumb wp-post-image jetpack-lazy-image" alt="" data-lazy- itemprop="image" srcset="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=90%2C63&amp;ssl=1 90w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=320%2C225&amp;ssl=1 320w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?zoom=2&amp;resize=90%2C63&amp;ssl=1 180w, https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?zoom=3&amp;resize=90%2C63&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy- itemprop="image" src="https://i0.wp.com/www.360nobs.com/wp-content/uploads/2020/08/American-record-executive-Diddy-endorses-Burna-Boy’s-Twice-As-Tall-Album.jpeg?resize=90%2C63&amp;ssl=1&amp;is-pending-load=1"  itemprop="image" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="block6-content"><h3 itemprop="name" class="block-title"><a itemprop="url" href="https://www.360nobs.com/2020/08/this-is-the-album-of-the-year-american-record-executive-diddy-endorses-burna-boys-twice-as-tall-album/" title="This Is The Album Of The Year – American Record Executive, Diddy Endorses Burna Boy’s Twice As Tall Album">This Is The Album Of The Year – American Record Executive, Diddy Endorses Burna Boy’s Twice As Tall Album</a></h3><div class="block6-meta"><ul class="post-categories"><li><a href="https://www.360nobs.com/category/news/entertainment_news/" title="Entertainment News">Entertainment News</a></li></ul><ul class="post-meta"><li class="date-post-meta"><span>/</span><time itemprop="dateCreated" datetime="2020-08-14T12:29:53+00:00" >August 14, 2020</time></li></ul> <meta itemprop="interactionCount" content="UserComments:0"/></div></div></div></li></ul><!--#module post --></div>            </div><!-- #row -->
        </aside>        </div>
    
            <div class="footer-sidebar widget-area  col-sm-4 col-xs-12" role="complementary">
            <aside id="downloads-2" class="footer-widget widget widget_downloads"><div class="widget-title"><h3>Recent Downloads</h3></div><ul>
<li><a href="https://www.360nobs.com/?dl_id=25088">DOWNLOAD: Kendickson - Jojo (Prod. Insane Chips)</a> (4.6 MiB, 43,410 hits)</li><li><a href="https://www.360nobs.com/?dl_id=25344">DOWNLOAD: Solidstar &ndash; Yarinya (Prod. Dripsbeat)</a> (5.4 MiB, 32,181 hits)</li><li><a href="https://www.360nobs.com/?dl_id=25600">DOWNLOAD: Philz Bee - On God ft. Melody Uweh</a> (5.1 MiB, 18,002 hits)</li><li><a href="https://www.360nobs.com/?dl_id=25856">DOWNLOAD: Katermilli - Problem</a> (3.6 MiB, 23,840 hits)</li><li><a href="https://www.360nobs.com/?dl_id=26112">DOWNLOAD: Orezi &ndash; Maza Maza</a> (4.0 MiB, 11,923 hits)</li><li><a href="https://www.360nobs.com/?dl_id=26368">DOWNLOAD: Los Tegger - My Sound</a> (3.0 MiB, 6,325 hits)</li><li><a href="https://www.360nobs.com/?dl_id=26624">DOWNLOAD: Naira Marley &ndash; Aye</a> (3.4 MiB, 8,595 hits)</li><li><a href="https://www.360nobs.com/?dl_id=26880">DOWNLOAD; Oma P - Woman (Prod. by king D)</a> (3.0 MiB, 2,646 hits)</li><li><a href="https://www.360nobs.com/?dl_id=25089">DOWNLOAD: Masterkraft x Ajaeze x CDQ x ZORO - Joro</a> (4.7 MiB, 39,816 hits)</li><li><a href="https://www.360nobs.com/?dl_id=25345">DOWNLOAD: Colonel -  Amaka</a> (6.4 MiB, 26,157 hits)</li></ul>
</aside>        </div>
    
            <div class="footer-sidebar widget-area col-sm-4 col-xs-12" role="complementary">
            <aside id="social-widget-3" class="footer-widget widget social-widget"><div class="widget-title"><h3>Follow Us</h3></div>        <div class="widget-social-content-wrap">
       <div class="social-bar-wrapper"><a title="Facebook" href="https://www.facebook.com/360nobs" target="_blank"><i class="fa fa-facebook color-facebook"></i></a><a title="Twitter" href="https://twitter.com/360nobs" target="_blank"><i class="fa fa-twitter color-twitter"></i></a><a title="Google+" href="https://plus.google.com/110890496623836751020" target="_blank"><i class="fa fa-google-plus color-google"></i></a><a title="Youtube" href="http://www.youtube.com/user/oyeakd" target="_blank"><i class="fa fa-youtube color-youtube"></i></a><a title="Pinterest" href="http://pinterest.com/oyeakd/http-www-360nobs-com/" target="_blank"><i class="fa fa-pinterest color-pinterest"></i></a><a title="LinkedIn" href="http://www.linkedin.com/company/360nobs-limited" target="_blank"><i class="fa fa-linkedin color-linkedin"></i></a><a title="Intagram" href="https://instagram.com/360nobs/" target="_blank"><i class="fa fa-instagram color-instagram"></i></a><a title="Rss" href="https://www.360nobs.com/feed/" target="_blank"><i class="fa fa-rss color-rss"></i></a></div>        </div>
       </aside>        </div>
    </div><!--#footer sidebar -->	</div><!-- #tn container -->
		<div class="copyright-wrap">
			<div class="tn-container">
                				<div class="copyright-inner clearfix">
                    <div class="copyright">© Copyright 2018. Powered by 360nobs Limited</div><!--copy right --><div class="menu-footer-wrap"><ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-23998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23998"><a href="https://www.360nobs.com/">Home</a></li>
<li id="menu-item-24001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001"><a href="https://www.360nobs.com/about/">About 360NoBS</a></li>
<li id="menu-item-32258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32258"><a href="https://www.360nobs.com/author/">Team360</a></li>
<li id="menu-item-24000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24000"><a href="https://www.360nobs.com/contact-us/">Contact</a></li>
<li id="menu-item-23999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23999"><a href="https://www.360nobs.com/360-newsletter/">Newsletter</a></li>
<li id="menu-item-94494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94494"><a href="https://www.360nobs.com/widgets/widget-code.php">Add a 360nobs widget</a></li>
<li id="menu-item-24002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002"><a href="https://www.360nobs.com/disclaimer/">Disclaimer</a></li>
</ul></div>				</div><!--#copyright inner -->
                			</div><!--#tn-container -->
		</div><!--#copy right wrap -->
</footer><!--#footer -->
</div> <!-- #tn main container -->
</div><!--#main page wrap-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- advertising za88Inp35ao_9EDFtiado2nX51p0INu26BhtKO6Mjtb91cLZly1Qf-iYHUhTeB7rDeNKDkrmBjSIC0952sMa1A==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader41966";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/aadc0ea876713e12da01455f0423a79c.min.js?20200407=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.360nobs.com\/2020\/08\/nigerians-attack-bbnaijas-nengi-after-her-photo-with-davido-inside-club-together-in-2013-surfaced-online\/":740474};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/themes/maxblog/lib/extend-lib/js/extend-lib.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/themes/maxblog/lib/extend-lib/js/retina.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tn_to_top = "1";
var tn_smooth_display = "";
var tn_sticky_navigation = "";
var tn_sidebar_sticky_enable = "";
var tn_ticker_title = "BREAKING NEWS";
var tn_rtl = "";
var tn_smooth_scroll_data = "1";
var tn_close_mobile_menu_text = "close";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/themes/maxblog/assets/js/tn-script.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var modules_data = {"moduleP_5f36792659afe":{"module_id":"moduleP_5f36792659afe","module_name":"moduleP","max_num_pages":14362,"current_page":1,"module_query":{"posts_per_page":8,"category_id":"all","category_ids":"","tag_plus":"","sort_order":"date_post"},"options":{"excerpt":18,"style":"style1"}}};
var modules_data = {"moduleP_5f36792659afe":{"module_id":"moduleP_5f36792659afe","module_name":"moduleP","max_num_pages":14362,"current_page":1,"module_query":{"posts_per_page":8,"category_id":"all","category_ids":"","tag_plus":"","sort_order":"date_post"},"options":{"excerpt":18,"style":"style1"}},"moduleP_5f36792673e49":{"module_id":"moduleP_5f36792673e49","module_name":"moduleP","max_num_pages":22979,"current_page":1,"module_query":{"posts_per_page":5,"category_id":"all","category_ids":"","tag_plus":"","sort_order":"date_post"},"options":{"excerpt":18,"style":"style1"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.360nobs.com/wp-content/themes/maxblog/inc/tn-ajax/js/module-ajax.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.360nobs.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202033#ver=202033&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'180831269',post:'740474',tz:'1',srv:'www.360nobs.com'} ]);
	_stq.push([ 'clickTrackerInit', '180831269', '740474' ]);
</script>
</body><!--#body -->
</html><!--#html -->
